vue导入项目缺少依赖‘node_modules’

从git下载好的项目,导入vue时提示‘node_modules’依赖

则需要在你的项目包下面找是否有package-lock.json文件,如:

如果有,但是依旧报错,直接删除package-lock.json文件,用终端运行npm install命令,即可

原文地址:http://www.cnblogs.com/wywbo/p/16852896.html

发表评论

您的电子邮箱地址不会被公开。